Deepin 2015 已经基于 Debian 8 而不是 Ubuntu,因此 PPA 源已经不再适用了。

根据 Shadowsocks-Qt5 的官方相应安装方法(见1,2),编译出 DEB 安装包,实测可用。

下载见:

http://hks.tookdes.org/shadowsocks/Deepin/

你首先需要安装依赖包:

sudo apt-get install qt5-qmake qtbase5-dev libbotan1.10-dev

然后安装 shadowsocks-qt5_2.6.1-1_amd64.deb 和 libqtshadowsocks_1.8.4-1_amd64.deb 两个即可。

转载至:http://tookdes.org/geek/archives/ss-qt5-on-deepin-2015.html